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GroupWise Overview 
This document is an overview of new and enhanced
features within the latest version of GroupWise 6.5 
GroupWise is an integrated e-mailing system used at
Hofstra University by faculty members, administrators
and staff. In addition to its e-mailing capabilities,
GroupWise main multifunctional features include
sending and receiving phone messages, reminder
notes, tasks, or appointments to other users in the
GroupWise system.  
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Checklist 
 
Use the Checklist folder to create a task list. You can move any items (mail messages, 
phone messages, reminder notes, tasks, or appointments) to this folder and arrange them 
in the order you want. Each item is marked with a check box so that you can check off 
items as you complete them. 
 
After you have moved an item to the Checklist folder, you can open it, click the Checklist 
tab, and assign it a due date. You can also mark it Completed and set its position in the 
list from the Checklist tab. 
 
If you want another folder to work the way the Checklist folder does, right-click the 
folder > click Properties > click the Display tab > select Checklist from the Setting Name 
drop-down list. 
The Checklist folder is a system folder. It replaces the Task List folder. 
 
 
Creating new items in the Checklist folder 

1. Click the Checklist folder. 
2. If no items exist in the Checklist folder, click the down-arrow on the 

 icon > click Posted Message.  
 
Type a subject and message > click Post on the toolbar. 
 
Skip to Step 6. 
 
or 
 
If items already exist in the Checklist folder, follow Steps 3-5 below. 

3. Click the position in the checklist where you want to add a new item. For 
example, if you want the item to be first in the checklist, click the first item. 

4. Begin typing the subject text. 
5. When you are finished typing the subject text, press Enter. 

The item you have created displays as a posted mail item in the position you selected, and 
the item that was originally in that position is moved down one position in the checklist. 

6. To add additional information to this item, open it and type additional text on the 
Mail tab.  

7. To assign a due date to the item, open it > click the Checklist tab > click Due On 
> click a date. 
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Marking an item to display in the Checklist folder 

Use this action to display an item in the Checklist folder without moving the item to the 
Checklist folder. 

1. Click an item or select multiple items. 
2. Click Actions > Show in Checklist. 

You can also open an item > click Actions > Show in Checklist. 

The item or items will stay in the original folder, but will also display in the Checklist 
folder, where you can arrange them in the order you want, assign due dates, mark them 
Completed, and so forth. 

 You can also open these items in their original folder to mark them Completed. 

Moving an item to the Checklist folder 

1. Right-click a selected item or items > click Move to Checklist Folder. 

You can also open an item > click Actions > Move to Checklist Folder. 

The item or items are moved from this folder to the Checklist folder, where you can 
arrange them in the order you want, assign due dates, mark them Completed, and so 
forth. 

To return an item to its original folder, drag the item from the Checklist folder to the 
original folder. 
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Setting up Junk Mail Handling 
 
Junk Mail handling is a way to block any unwanted e-mail from entering your GroupWise 
mailbox. For example, you can block e-mail from Internet Addresses such as JohnDoe@wgt.com 
or JaneDoe@tma.edu if you desire not to receive them. 
 
Junk Mail handling does not apply to internal e-mail, which means that it cannot block e-mail 
sent within GroupWise system that contains a name filled in the From field. 
 
 
You have three options for handling Internet e-mail: 
 

• Add individual e-mail addresses or entire Internet domain to a Block list; they will never be 
delivered to your mailbox. (An Internet domain is the part of the e-mail address that comes after 
the @, for example JohnDoe@aol.com where aol.com is the Internet domain). 

 
• Add individual e-mail addresses or entire Internet domain to a Junk list; the e-mail being sent to 

your mailbox will be stored in the Junk Mail Folder in your Mailbox. 
 

• You can junk e-mail sent from any addresses not listed in your personal address book (including 
your Frequent Contacts Address book or any other address book that you created) in the Junk mail 
folder. 

 
To access your Junk Mail Handling settings, go to Tools > Junk Mail Handling… 
You will see the following dialog box appear: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Automatic Junk mail Deletion 
Have your e-mail automatically 
deleted after a certain period of 
time. You can specify the grace 
period for the items to be deleted. 
To enable this feature make sure 
the Automatically delete items 
check box is checked.  
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Handling Junk Mail  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Right-click an e-mail item 
with an Internet address and a 
menu will appear. Point to 
Junk Mail on the menu and a 
submenu will appear. 

2. Click Junk Sender 
    Or 
    Click Block Sender 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can choose to exclusively
k e-mail from a sender by
cting the Junk e-mail from
 address option as illustrated
the right side or you may
ose to junk any e-mail sent
 the Internet domain by

cting the second option.
ally, you can Move the item to
 Junk Mail folder, which stays
dent in your Junk Mail folder
il you manually delete the
s stored. 
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Tabbed Item Views 
 
Tabbed Items allow for great convenience by allowing you faster access to options you 
may want to enable. For example, when composing e-mail you’ll notice the Send Options 
tab that lets you change settings on the Priority of the e-mail, Status Tracking, Security, 
Delay Delivery and Notification.  
 
 
 
 

Send Options tab.  
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Categories 

Categories provide you with a way to organize your items. You can assign a category to any item, 
including contacts. You create and add categories and can give each category an identifying 
color. The colors display in the Item List and in the Calendar.  

Below is an example of using GroupWise Categories for organizing your calendar and contacts 
list. Categories can be created, renamed and assigned a color to identify each category. 

You can access your 
category list by 
clicking the drop 
down menu 
indicated by the 
black arrow facing 
down. From the 
menu, select the 
category you prefer 
to view by left 
clicking once. To 
customize your 
category list, click 
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These are your main 
default category names. 
They can be 
customized accordingly 
to your needs. 

Rename a category by 
clicking the rename 
button. You will 
instantly be able to 
change the category 
name

Note: Upon making changes to any Category 
settings, please remember to click the OK button. 

Additional categories can 
be added. Do this by 1. 
adding a category name in 
the field to the left of the 
Add button. 2. Click the 
Add button to finish

Remove a color for a 
category by selecting 
the category and 
clicking the Remove 
button. 

You can delete a category 
by clicking a category 
and pressing the Delete 
button. 

Customize a color for a 
category by selecting the 
category and clicking 
Edit Color. Change the 
color within the palette.



My Subject 
 
My Subjects allows you to personalize the subject line for e-mail messages or items that 
you receive. This subject displays in the item list and in the Calendar. When you open the 
item, you can see the original subject.  
 
 
 

.

 
 

1. Click the 
Personalize tab
 
  

 
 
 

2. Type a subject 
in the My Subject 
field.
  

 
 
 
 
 
 
 
 
 
 
 
 
 

Note: Original 
Subject header 
will remain. 

 

The Result: 
 
Before adding a subject in My Subjects 
 
 
 
After adding a subject in My Subjects 
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3. Close the item
by clicking the 
close button.
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Toolbar Enhancements 
 

Toolbars are now context sensitive, meaning they will display buttons that are 
necessary (no standard toolbar).  Icons have also changed (pictures as well as text 
next to icon). You can now display text next to the icon. 

To customize a toolbar 

1. If the toolbar is not displayed, click View > Toolbar. 
2. Right-click the toolbar > click Customize Toolbar. 
3. Click the Show tab. 
4. Click how you want the toolbar to display. 
5. To remove or show the display settings drop-down list, deselect or select the 

Show Display Settings Drop-Down List check box. 
6. To show the buttons that are most useful for the selected item, select Show Item 

Context Toolbar. 
7. To show the buttons that are most useful for the selected folder, select Show 

Folder Context Toolbar. 
8. Click the Customize tab. 
9. To add a button, click a category from the Categories list box > click a button in 

the Controls box > click Add Button. 

Categories are menu titles in the Main Window. The buttons in the Controls box 
correspond to features found under the menu title. For example, the buttons for the File 
category are actions under the File menu (opening views, printing, saving, and so on). 

10. To remove a button, drag it off the toolbar. 
11. To change the order of a button on a toolbar, drag it to where you want it to 

display. 
12. To add space between buttons, drag one button away from the other button. 

            or 

      To remove space between buttons, drag one button toward another button. 

13. Click OK. 
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Filter Enhancements 
 
Basic Filtering 

A mailbox filled with many items can lead to a difficult time searching for a particular 
item. Filters give you the flexibility of displaying specific criteria according to your 
needs. For example, with a filter you can display only items with a certain word in a 
subject. A filter can also be used to hide items temporarily.  

Creating a filter does not move or delete any items, instead it simply displays the items 
based upon your specified criteria. Upon removing the filter the items will reappear.  
Note: Filters that you create affect all folders. 

There are six basic Filters you can use to filer information; they include From, To, CC, 
Subject, Message, and Category. You can also go beyond the basic filter by clicking the 
Advanced Filter button. 

  

 

 

 

 

 

 

 

Creating a new filter 

1. Click a folder (such as Mailbox, Trash, or a folder you have created). 

Filters affect all folders. By clicking a folder, you can see the filter results immediately. 

or  

Click the Appointments, Reminder Notes, or Tasks List in a calendar view. 

The filter applies to all lists in the calendar view. For example, if you click the Reminder 
Notes List, the filter also affects the Appointments and Tasks Lists. 
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2. In the upper-right corner of the Main Window or calendar view, double-

click  . 
3. In most folders, the following fields display. Fill in one or more of the following 

fields: 

From 

To display items from a specific person, type a name in the From field. Click to select 
a name from a list. 

To, CC 

To display items to a specific person, type a name in the To, CC field. Click to select a 
name from a list. 

Subject 

To display items containing specific text in the subject, type text in the Subject field. Text 
you type is not case-sensitive.  

Message 

To display items containing specific text in the message, type text in the Message field. 
Text you type is not case-sensitive.  

Category 

To display items that have been assigned a category, click > select a category name. 

If you are creating a filter in the Contacts folder, the Filter dialog box fields include 
Display Name, E-Mail Address, Last Name, Organization, Department, and Category. 
Type or select information in one or more fields to filter for contacts. 

4. Click OK. 

The filter icon changes to indicating that a filter is on. 

5. To save the filter for future use, click > Filter > Save > type a name > click OK. 
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Contacts Folder 
 

About Contact Management 

GroupWise® Contact Management gives you access to your contacts, groups, resources, 
and organizations from the  Contacts folder in the Folder List. Use this folder to view, 
update, delete, and add information to the contacts in your address book. 

The Contacts folder shows, by default, all the entries in your Frequent Contacts address 
book. If you want the Contacts folder to display entries from a different address book, 
right-click the Contacts folder > click Properties > click the address book name from the 
Address Book drop-down list > click OK. 

Any modification you make in the Contacts folder will also be made in the corresponding 
address book (Frequent Contacts or other address book). 

Your proxies will never see your Contacts folder. 

Contacts 

Each contact in the Contacts folder is marked with the Contact icon. When you 
double-click a contact, the contact item view displays. The following table explains the 
purpose of each tab on the contact item view. For specific help about each field on a tab, 
click a field > press Shift+F1. 

  

Tab Purpose 
Summary This tab displays a summary of the information 

contained in the other tabs. 

Click the drop-down list to display the summary 
information in two different formats. If your system 
administrator has customized this tab, you might 
have additional formats to choose from. 

Contact Use this tab to enter the contact's name, multiple e-
mail addresses, multiple phone numbers, and 
multiple instant messaging IDs. 

Click the Display drop-down list to select how you 
want the name to display in Name Completion. You 
can select Last, First, First Last, or you can enter 
any display name you choose. When you want to 
address an item to this contact, type the display 
name in an address field (To, CC, BC) of the item. 

If you double-click an e-mail address on the Contact 
tab, a new mail view is opened, addressed to this 
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contact. 

If you double-click an instant messaging ID from a 
supported product, the instant messaging product is 
opened (if installed) and a conversation is initiated 
with this contact. 

You can specify multiple phone numbers. Select the 
radio button of the default phone number. 

Office Use this tab to enter the contact's title, department, 
organization, company address, mail stop, and 
company Web site. 

Type an organization name. If it is already in your 
address book, Name Completion will fill in the 
name. If the organization name is not already in 
your address book, the name you enter will be 
added to your address book. Use the arrow button to 
add more information to the organization. 

Click the Web site button to launch a browser and 
go to the Web site. 

Personal Use this tab to enter the contact's home address, 
personal Web site, and birthday. 

Click the Web site button to launch a browser and 
go to the Web site. 

Click the calendar button to select the birthday of 
this contact. When the check box next to the date is 
selected, the birthday information is displayed on 
the Summary tab and in the Birthday column if you 
have added one to an address book. Selecting the 
check box does not add the birthday to your 
Calendar.   

Comments Use this tab to type information about your 
interaction with this contact. You can insert a time 
stamp for each entry. 

Advanced Use this tab to view, add, and edit user-defined 
fields. All system and user-defined fields display.  

Certificate Use this tab to view or remove security certificates 
you have received from this contact, change the 
trust of the certificates, edit certificate properties, 
and import and export certificates. 

History This tab displays all the items you have sent to or 
received from this contact. You can specify the 
types of items you want to see. You can also specify 
the date range of items you want to see. This tab 
includes a QuickViewer pane so you can quickly 
scan messages. 
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Groups 

Each group in the Contacts folder is marked with the Group icon. When you double-
click a group, the group item view displays. The following table explains the purpose of 
each tab on the group item view. For specific help about each field on a tab, click a field 
> press Shift+F1. 

  

Tab Purpose 
Summary This tab displays a summary of the information 

contained in the other tabs. 

Click the drop-down list to display the summary 
information in two different formats. If your system 
administrator has customized this tab, you might 
have additional formats to choose from. 

Details Use this tab to enter a name for the group, a 
description of the group, and see who is included in 
the group. You can also select a member of the 
group and press Delete to remove the name. If you 
right-click a name, you can see details, remove the 
name, or change the designation of To, CC and BC. 

Use the Members button to add entries to the group. 

Resources 

Each resource in the Contacts folder is marked with the Resource icon.  When you 
double-click a resource, the resource item view displays. The following table explains the 
purpose of each tab on the resource item view. For specific help about each field on a tab, 
click a field > press Shift+F1. 

  

Tab Purpose 
Summary This tab displays a summary of the information contained in the 

other tabs. 

Click the drop-down list to display the summary information in two 
different formats. If your system administrator has customized this 
tab, you might have additional formats to choose from. 

Details Use this tab to enter a name for the resource, a phone number, 
resource type, e-mail address, owner, and comments about this 
resource. 

In the Owner field, you can enter a contact that is already in your 
address book, or you can use the arrow button to create a new 
contact entry. 
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Advanced Use this tab to view, add, and edit user-defined fields. All system and 
user-defined fields display. 

Organizations  

Each organization in the Contacts folder is marked with the Organization icon.  When 
you double-click an organization, the organization item view displays. The following 
table explains the purpose of each tab on the organization item view. For specific help 
about each field on a tab, click a field > press Shift+F1. 

  

Tab Purpose 
Summary This tab displays a summary of the information contained in the 

other tabs. 

Click the drop-down list to display the summary information in two 
different formats. If your system administrator has customized this 
tab, you might have additional formats to choose from. 

Details Use this tab to enter a name for the organization, a phone and fax 
number, the primary contact in this organization, the address, Web 
site, and comments about this organization.  

In the Primary Contact field, you can enter a contact that is already 
in your address book, or you can use the arrow button to create a new 
contact entry. 

People This shows the members of this organization. These are the contacts 
who have this organization specified on their Office tab. 

Advanced Use this tab to view, add, and edit user-defined fields. All system and 
user-defined fields display 
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Calendar Enhancements 
 
The Calendar has a new header with new navigation and date-choosing controls. These 
controls are consistent in every Calendar view. The colors in the Calendar have been 
softened to allow category colors of Calendar items to be more noticeable. 
 
To navigate in the Calendar 
Use the Calendar toolbar to see what you want in the Calendar. 

1. To select a date to view, click > a date. 
2. To return to today's date, click . 

3. To move forward or backward one day, click the arrow buttons on . 

4. To move forward or backward one week, click the arrow buttons on . 

5. To move forward or backward one month, click the arrow buttons on . 

6. To move forward or backward one year, click the arrow buttons on . 

7. To see a day view, click . 

8. To see a week view, click  

9. To see a month view, click . 

10. To see a year view, click . 

11. To see a Multi-User view, click . 

12. To see a non-default view that you have created, click . 
13. To show or hide appointments (on views where this applies), click . 
14. To show or hide tasks (on views where this applies), click . 
15. To show or hide reminder notes (on views where this applies), click . 
16. To show another day in the week view, click . 
17. To remove a day from the week view, click . 
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New Headers 
 
Headers have been added above the item list, Folder List, Calendar, and QuickViewer. They have 
also been added to items. These headers provide information about the folder or view you are in. 
In items, they include drop-down lists that display who the item was sent to, recurring dates of 
auto-date appointments, attachment lists, and more. 

The Header is the gray area  

 

 

 

 

 

 

 

 

 

 

GroupWise Header Settings 

The following steps affect all of your GroupWise® headers. Headers display above your Folder 
List, Mailbox, QuickViewer, and sent and received messages. These changes affect headers on 
your current workstation. 

1. Right-click the header > click Header Color. 
2. Click a color > OK. 
3. Right-click the header > click Header Text Color. 
4. Click a color > OK. 
5. Right-click the header > click Header Font Size > click a font size. 
6. If you don't want Quick Info to display, right-click the header > select Disable Quick 

Info. 

The following step affects headers in the QuickViewer and sent and received messages. 

7. Right-click the header > select or deselect Show Multiple Recipients, Separate 
To/CC/BC, and Align Colons. 

To restore headers to their original appearance, right-click a header > click Reset to Default. 
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Using the Address Selector 
 
 
To use the Address Selector to address an item 
 

1. In an item you are composing, click Address on the toolbar. 
 
2. Select an address book from the Look In drop-down list. 

 
 
3. Double-click the names you want as primary (To) recipients of your message. 
 
4. To address carbon copy recipients, click CC > double-click the names you want. 

 
 
5. To address blind copy recipients, click BC > double-click the names you want. 
 

6. Click the drop-down list to show only contacts, groups, or resources in your 
list. 

 
 
7. Click the Match drop-down list to select how you want to locate a recipient (by 

first name, last name, or full name) > type the recipient's name. 
 
8. Click OK. 
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Address Book Enhancements 
 
The Address Book has been reorganized to display address books in an Address Book 
List in the left pane of the Address Book view. You can expand and collapse each 
address book by clicking + and -.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This is your right 
window pane area. 

This is your left 
window pane area. 

 
 
 
Creating a Personal Group in your Address Book 
 
To create a personal group, right-click the address book in the left pane > click New 
Group. Type the name of the group. To add names to the group, open the address book so 
that the group displays > click any address book > drag a name from the right pane to the 
group in the left pane. 
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Collapse each Address Book by 
clicking on the plus sign located 
to the left of each Address 
Book. Groups display below 
each expanded address book. 
Contacts, resources, 
organizations, and groups 
display in the right pane of the 
Address Book view.  
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